<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://piclinegirl.com/xmlrpc.php">

<title>Do I Miss Teaching?</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noticia+Text:r:latin,latin-ext","Noticia+Text:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noticia Text",serif}.wf-active pre{font-family:"Noticia Text",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Noticia Text",serif}.wf-active blockquote, .wf-active q{font-family:"Noticia Text",serif}.wf-active .comment-navigation, .wf-active .post-navigation, .wf-active .posts-navigation{font-family:"Noticia Text",serif}.wf-active .comment-navigation .meta-nav, .wf-active .post-navigation .meta-nav, .wf-active .posts-navigation .meta-nav{font-family:"Noticia Text",serif}.wf-active .widget_rss cite{font-family:"Noticia Text",serif}.wf-active a.more-link{font-family:"Noticia Text",serif}.wf-active .comment-meta .comment-author .fn{font-family:"Noticia Text",serif}.wf-active .wp-caption-text{font-family:"Noticia Text",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Noticia Text",serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .rating-msg{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}@media only screen and (min-width: 40.063em){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2, .wf-active .site-title{font-style:normal;font-weight:400}@media only screen and (min-width: 40.063em){.wf-active .entry-title{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=piclinegirl.com&amp;id=101023784&amp;t=1483853164&amp;back=https%3A%2F%2Fpiclinegirl.com%2F2017%2F01%2F07%2Fdo-i-miss-teaching%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//piclinegirldotcom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://piclinegirl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://piclinegirl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Do I Miss&nbsp;Teaching? Comments Feed" href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkNFOwzAMRX+IYMG6iRfEtySp1WWzY6t2NO3vSakGYkPlJfK17vF1DBcNWapjdeAWlNpUqsFFs3AwLoTXO/WczZ7gb4zKGQ1O6BrzOXypB3simX5yZB7jaDCRpEhbo2ek6DgGFfM7tYVlmbH3WaMvDsaxRCTkbtvCWA83aimP/TubMeuFUtIZzUJ/uTQOfuxB/6zHyyrrqaAbf3dWtEAVL5227+Jh5hoF2hKk5i4VzK+Ei++D31+Gt9dht98Nh9MnmT66ug==' type='text/css' media='all' />
<link rel='stylesheet' id='button-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%7CLora%3A400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjssKAjEMRX/IGgYq6kL8lk4n1khfNCnFv7fqwoI4uDuX5HAvtKxsioJRIFSVfXUUGRxGLNQPP3BrmTcwuHLFgAy5zjBXkRSBogWWu0fVsk3hyxjaGi0OhbvCYlwx4UP/aJwsGa8CLmTUe+mreM11mJRP1gj1qWNQF2+orKkFZ59cRwf9a4hP6RxOk94dtT7sJ317AMwjg8o=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jFEKwkAMRC9kDEpR+yGeJd2uu5HspmxSen0VFBGlXzMD7w0uEwStHqtjmWGSOXE1pOCsdaD2adtgtsH/+KTmcBXihpapcU3vXLNMA5OAaNLv8SN5jiUa5g6T6ECy9rrwmKIbPpBXh9R4BKojCJs/3Us577pj3+/7U3e43QEp8GBV' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://piclinegirldotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is There Something Wrong With How We Teach Children To&nbsp;Write?' href='https://piclinegirl.com/2017/01/02/is-there-something-wrong-with-how-we-teach-children-to-write/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/" />
<link rel='shortlink' href='http://wp.me/p6PSTS-2Xx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fpiclinegirl.com%2F2017%2F01%2F07%2Fdo-i-miss-teaching%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fpiclinegirl.com%2F2017%2F01%2F07%2Fdo-i-miss-teaching%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Do I Miss Teaching?" />
<meta property="og:url" content="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/" />
<meta property="og:description" content="Next week it will be six months since I taught my last lesson. That sounds a bit like an AA introduction doesn&#8217;t it? &#8220;Hi my name is Zoe.&#8221;&nbsp; &#8220;Hi Zoe!&#8221; &#8220;It has…" />
<meta property="article:published_time" content="2017-01-07T14:33:59+00:00" />
<meta property="article:modified_time" content="2017-01-07T15:35:55+00:00" />
<meta property="og:image" content="https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg" />
<meta property="og:image:width" content="663" />
<meta property="og:image:height" content="442" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@zoeparamour" />
<meta name="twitter:image:src" content="https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@zoeparamour" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0aa51824b91da135255cba380af25bd1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0aa51824b91da135255cba380af25bd1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0aa51824b91da135255cba380af25bd1?s=114" />
<link rel='openid.server' href='https://piclinegirldotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://piclinegirldotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://piclinegirl.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ebe7e0" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://piclinegirl.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0aa51824b91da135255cba380af25bd1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Do I Miss&nbsp;Teaching? |  on WordPress.com" />
<meta name="description" content="Next week it will be six months since I taught my last lesson. That sounds a bit like an AA introduction doesn&#039;t it? &quot;Hi my name is Zoe.&quot;&nbsp; &quot;Hi Zoe!&quot; &quot;It has been six months since my last lesson.&quot; And then you all clap. I think. I&#039;ve never been to AA but&nbsp;I&#039;ve seen films. Last&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ebe7e0; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'piclinegirl.com',
				pageURL: 'https://piclinegirl.com/2017/01/07/do-i-miss-teaching/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("About these ads");
		});
		</script><link rel="amphtml" href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#infinite-handle span button:active,#infinite-handle span button:focus,#infinite-handle span button:hover,#infinite-handle span:hover button,.flex-control-paging li a.flex-active,.flex-control-paging li a:hover,.social-links ul a:hover,.tags-links a:hover,.widget_tag_cloud a:hover,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover,.page-links span.active-link,.page-links a:hover span.active-link{color:#fff}body{background-color:#ebe7e0}#infinite-handle span button:active,#infinite-handle span button:focus,#infinite-handle span button:hover,#infinite-handle span:hover button,.flex-control-paging li a.flex-active,.flex-control-paging li a:hover,.social-links ul a:hover,.tags-links a:hover,.widget_tag_cloud a:hover,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover,.page-links span.active-link,.page-links a:hover span.active-link{background-color:#5192a8}.bypostauthor>.comment-body:first-of-type .comment-author .avatar,input[type="email"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="text"]:focus,input[type="url"]:focus,textarea:focus{border-color:#5192a8}.tags-links a:hover:after,.widget_tag_cloud a:hover:after{border-left-color:#5192a8}.tags-links a:hover:before,.widget_tag_cloud a:hover:before{border-top-color:#5192a8}.tags-links a:hover:before,.widget_tag_cloud a:hover:before,abbr,acronym{border-bottom-color:#5192a8}#infinite-handle span button:active,#infinite-handle span button:focus,#infinite-handle span button:hover,#infinite-handle span:hover button,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover{outline-color:#5192a8}#infinite-footer .container a:hover,.comment-meta .comment-metadata a:hover,.entry-footer a:hover,.entry-meta a:hover,.required,.site-footer a:hover,.site-title a,.site-title a:visited,a,a.more-link,a.more-link:hover,a:visited{color:#5192a8}.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation a:hover,.main-navigation a:visited:hover{color:#5192a8}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-11379 single-format-standard custom-background mp6 customizer-styles-applied user-background highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
										<a href="https://piclinegirl.com/" rel="home">
					<img src="https://piclinegirldotcom.files.wordpress.com/2016/01/cropped-vintage-one-font-logo.png" width="980" height="249" alt="" class="header-image">
				</a>
						<h1 class="site-title"><a href="https://piclinegirl.com/" rel="home"></a></h1>
			<h2 class="site-description"></h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151"><a href="https://piclinegirl.com/">The Blog</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://piclinegirl.com/about-2/">Who Are You?</a></li>
<li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://piclinegirl.com/the-tv-room/">TV Room</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://piclinegirl.com/whatelse/">What Else You Got?</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://piclinegirl.com/contact/">Get In Touch</a></li>
</ul></div>	</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-11379" class="post-11379 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-education-2 tag-schools tag-teaching-2">
	<header class="entry-header">
		<span class="cat-links"><a href="https://piclinegirl.com/category/education/" rel="category tag">Education</a></span>
					<h1 class="entry-title">Do I Miss&nbsp;Teaching?</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/" rel="bookmark"><time class="entry-date published" datetime="2017-01-07T14:33:59+00:00">January 7, 2017</time><time class="updated" datetime="2017-01-07T15:35:55+00:00">January 7, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://piclinegirl.com/author/piclinegirl/">piclinegirl</a></span></span>		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="11469" data-permalink="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/teacher/" data-orig-file="https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?w=663" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="teacher" data-image-description="" data-medium-file="https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?w=663?w=300" data-large-file="https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?w=663?w=663" class="alignnone size-full wp-image-11469" src="https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?w=663" alt="teacher" srcset="https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?w=663 663w, https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?w=150 150w, https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?w=300 300w, https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?w=768 768w, https://piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg 960w" sizes="(max-width: 663px) 100vw, 663px"  ></p>
<p>Next week it will be six months since I taught my last lesson. That sounds a bit like an AA introduction doesn&#8217;t it?</p>
<p><em>&#8220;Hi my name is Zoe.&#8221;&nbsp;</em></p>
<p>&#8220;Hi Zoe!&#8221;</p>
<p><em>&#8220;It has been six months since my last lesson.&#8221;</em></p>
<p>And then you all clap. I think. I&#8217;ve never been to AA but&nbsp;I&#8217;ve seen films.</p>
<p>Last year my <a href="https://piclinegirl.com/2016/05/14/sorry-nicky-im-out/">resignation letter </a>caused far more drama than I&#8217;d anticipated. I wrote it on a Saturday night whilst babysitting my nephew (he was only 18 months old at the time and asleep &#8211; I wasn&#8217;t just ignoring him for the whole evening.) It had been in my drafts since I&#8217;d told my head teacher I was leaving in the January (much to the disappointment of one breakfast TV show that rang to ask if I&#8217;d like to resign live on air &#8211; no I bloody don&#8217;t.) I posted it at about midnight and went to bed. The following morning I woke up to nine&nbsp;missed calls, a flurry emails and an invitation to go on BBC Breakfast the next day. By the time I got hold of my Head of school he told me he&#8217;d already read the post because a member of his family had shared it on Facebook. The week that followed was&nbsp;surreal and hugely overwhelming: from press turning up on my Mum&#8217;s doorstep, &nbsp;to supportive phone calls from the wonderful Kevin Courtney and Martin Ellis-Hall.</p>
<p>Anyway. Now I&#8217;ve left. I didn&#8217;t have much time to process that over the summer as we were finishing the preparations for our wedding. Then we took 10 weeks to channel our inner-Palin and circumnavigate the globe and now we&#8217;re now settled into our new life in Amsterdam pursuing careers in writing.</p>
<p><img data-attachment-id="11461" data-permalink="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/amsterdam-2/" data-orig-file="https://piclinegirldotcom.files.wordpress.com/2017/01/amsterdam.png?w=663" data-orig-size="632,468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amsterdam" data-image-description="" data-medium-file="https://piclinegirldotcom.files.wordpress.com/2017/01/amsterdam.png?w=663?w=300" data-large-file="https://piclinegirldotcom.files.wordpress.com/2017/01/amsterdam.png?w=663?w=632" class="size-full wp-image-11461 aligncenter" src="https://piclinegirldotcom.files.wordpress.com/2017/01/amsterdam.png?w=663" alt="amsterdam" srcset="https://piclinegirldotcom.files.wordpress.com/2017/01/amsterdam.png 632w, https://piclinegirldotcom.files.wordpress.com/2017/01/amsterdam.png?w=150 150w, https://piclinegirldotcom.files.wordpress.com/2017/01/amsterdam.png?w=300 300w" sizes="(max-width: 632px) 100vw, 632px"  ></p>
<p>An entire term has passed by without me entering a school. Do I miss it? Yes. I miss the teaching. Those sacred hours between 9am and 3pm when it was just me with my class hammering out how to multiply fractions, reading endlessly and learning about the world. I miss seeing children succeed and make progress, not always in neat, measurable steps, but progress nonetheless. I miss finding new ways to challenge my pupils, researching new ideas and trying them out. I miss laughing with (ok sometimes at) my class every single day.</p>
<p><figure data-shortcode="caption" id="attachment_11496" style="width: 596px" class="wp-caption aligncenter"><img data-attachment-id="11496" data-permalink="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/monsters/" data-orig-file="https://piclinegirldotcom.files.wordpress.com/2017/01/monsters.png?w=663" data-orig-size="596,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="monsters" data-image-description="" data-medium-file="https://piclinegirldotcom.files.wordpress.com/2017/01/monsters.png?w=663?w=300" data-large-file="https://piclinegirldotcom.files.wordpress.com/2017/01/monsters.png?w=663?w=596" class="alignnone size-full wp-image-11496" src="https://piclinegirldotcom.files.wordpress.com/2017/01/monsters.png?w=663" alt="monsters" srcset="https://piclinegirldotcom.files.wordpress.com/2017/01/monsters.png 596w, https://piclinegirldotcom.files.wordpress.com/2017/01/monsters.png?w=150 150w, https://piclinegirldotcom.files.wordpress.com/2017/01/monsters.png?w=300 300w" sizes="(max-width: 596px) 100vw, 596px"  ><figcaption class="wp-caption-text">I miss these monsters.</figcaption></figure>I miss the colleagues:&nbsp;teachers are some of the smartest, funniest and most interesting people I&#8217;ve ever met and our&nbsp;colleagues from the six schools we&#8217;ve worked in&nbsp;made up&nbsp;over 70% of our wedding guests and remain our dear friends. I miss the sense of community and&nbsp;camaraderie that comes from working in a school.</p>
<p>I don&#8217;t miss how much of my life I had to sacrifice to do the job well.&nbsp;I don&#8217;t miss: leaving the house before 7am, working until 7pm, working some more at weekends, inputting data, analysing data, feeling guilty about the data. Worrying about the results, worrying about forced academisation and worrying about Ofsted. I don&#8217;t miss the fear. The fear that&#8217;s felt by both my head teacher friends and my NQT friends. &nbsp;Fear of being caught out, or of failing &#8211; because there is no time&nbsp;to fail any more. A head teacher cannot have a bad set of results and an NQT cannot have a bad lesson observation without questions being asked. I appreciate this isn&#8217;t true of every school. I was part of a new SLT who were hired to help improve an &#8220;RI school&#8221; &nbsp;&#8211; which let&#8217;s face it was never going to be a straightforward job but it isn&#8217;t just RI schools feeling the fear. I don&#8217;t miss the frustration at having to tell parents of able writers that, because their child hadn&#8217;t used what the DfE call exclamation sentences, they were not meeting national expectations. Actually whilst we&#8217;re on it &#8211; I don&#8217;t miss the DfE at all.</p>
<p>I now have two things I never have as a teacher: time and energy. I exercise every day. There are some incredible people that can do that as well as work a 60 hour week but I was never one of them. I have time to speak to my husband &#8211; as in properly speak to him for hours. He&#8217;s one of my favourite people in the whole world but when we were both senior leaders we&#8217;d stagger through the weeks barely acknowledging one another, sleep and drink through the weekends and repeat. Now we have time to visit new places, go and see exhibitions, I even stay awake when we go to the cinema. I&#8217;m not too tired to answer the phone. The number of phone calls I didn&#8217;t answer simply because I couldn&#8217;t face talking. Not talking to that person just talking in general.&nbsp;I really noticed it this Christmas. In the past the Christmas holidays were a lighthouse in a rough sea that called to me throughout that long autumn term. It was a time to recover and recharge. This year I relaxed and took three days off from responding to emails etc&#8230; and&nbsp;I actually had enough energy to get out and see people. I was present for entire conversations and not thinking about work.</p>
<p>We have one life and I am determined not to spend mine working 60 hours a week for 40 years. I just can&#8217;t. Not because I&#8217;m afraid of hard work &#8211; I got my first job at 14, held down two jobs whilst studying at University, helped set up a business in my year out and then went into teaching. I am happy to work hard but I will no longer sacrifice my relationships with my friends and family, my health and my wellbeing for my career &#8211; no matter how worthy or noble the profession. Life is too short to only work.</p>
<p>I&#8217;m sure there are plenty of people reading this thinking, &#8220;What a load of crap &#8211; teaching doesn&#8217;t have to be like that and it isn&#8217;t at my school.&#8221; And that&#8217;s great. But it was very much my experience. The hours and energy it required were just not sustainable long term.</p>
<p>But I do miss it. And if the time or school&nbsp;came along where I could do the job well on a 40-45 hour week and if we ever get past this high-stakes testing and schools being judged on their ability to jump over an ever-raising bar then yeah, I&#8217;d be back.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1681553969" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1681553969');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1681553969",collapseContainerIfNotAdblocked:true});
        } else {
            o.style.setProperty('display', 'none', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/" data-text="Do I Miss Teaching?" data-via="zoeparamour" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fpiclinegirl.com%2F2017%2F01%2F07%2Fdo-i-miss-teaching%2F&#038;media=https%3A%2F%2Fpiclinegirldotcom.files.wordpress.com%2F2017%2F01%2Fteacher.jpg&#038;description=Do%20I%20Miss%20Teaching%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101023784-11379-5871cd6c68b58' data-src='//widgets.wp.com/likes/#blog_id=101023784&amp;post_id=11379&amp;origin=piclinegirldotcom.wordpress.com&amp;obj_id=101023784-11379-5871cd6c68b58' data-name='like-post-frame-101023784-11379-5871cd6c68b58'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

			<div class="entry-flair">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/" data-text="Do I Miss Teaching?" data-via="zoeparamour" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fpiclinegirl.com%2F2017%2F01%2F07%2Fdo-i-miss-teaching%2F&#038;media=https%3A%2F%2Fpiclinegirldotcom.files.wordpress.com%2F2017%2F01%2Fteacher.jpg&#038;description=Do%20I%20Miss%20Teaching%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101023784-11379-5871cd6c68f62' data-src='//widgets.wp.com/likes/#blog_id=101023784&amp;post_id=11379&amp;origin=piclinegirldotcom.wordpress.com&amp;obj_id=101023784-11379-5871cd6c68f62' data-name='like-post-frame-101023784-11379-5871cd6c68f62'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div><!-- .entry-flair -->
	
	<footer class="entry-footer">
		<div class="tags-links"><a href="https://piclinegirl.com/tag/education-2/" rel="tag">education</a> <a href="https://piclinegirl.com/tag/schools/" rel="tag">schools</a> <a href="https://piclinegirl.com/tag/teaching-2/" rel="tag">teaching</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://piclinegirl.com/2017/01/02/is-there-something-wrong-with-how-we-teach-children-to-write/" rel="prev"><span class="meta-nav">Previous Post</span> Is There Something Wrong With How We Teach Children To&nbsp;Write?</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	9 thoughts on &ldquo;<span>Do I Miss&nbsp;Teaching?</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-1099" class="comment byuser comment-author-lucysworldweb even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1099" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3104258bce72056d7f39cdf28359f81b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://lucysworldweb.wordpress.com' rel='external nofollow' class='url'>lucysworldweb</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/#comment-1099">
							<time datetime="2017-01-07T14:39:33+00:00">
								January 7, 2017 at 2:39 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is so interesting because I am currently leaving a teaching job and I am undecided whether I will continue with this career. I may pursue work in a different subject or sector. I can safely say I will not miss the place I&#8217;m leaving!!!</p>
<p id="comment-like-1099" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?like_comment=1099&#038;_wpnonce=682c33cd53" class="comment-like-link needs-login" rel="nofollow" data-blog="101023784"><span>Like</span></a><span id="comment-like-count-1099" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?replytocom=1099#respond' onclick='return addComment.moveForm( "div-comment-1099", "1099", "respond", "11379" )' aria-label='Reply to lucysworldweb'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1100" class="comment byuser comment-author-piclinegirl bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-1100" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bc3c77c127177de74c4412d3989aafe7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://piclinegirldotcom.wordpress.com' rel='external nofollow' class='url'>piclinegirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/#comment-1100">
							<time datetime="2017-01-07T14:40:49+00:00">
								January 7, 2017 at 2:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for reading &#8211; good luck in whatever you choose to do next! It&#8217;s an amazing job but it is bloody hard work.</p>
<p id="comment-like-1100" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?like_comment=1100&#038;_wpnonce=b1d648139d" class="comment-like-link needs-login" rel="nofollow" data-blog="101023784"><span>Like</span></a><span id="comment-like-count-1100" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?replytocom=1100#respond' onclick='return addComment.moveForm( "div-comment-1100", "1100", "respond", "11379" )' aria-label='Reply to piclinegirl'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1101" class="comment byuser comment-author-lucysworldweb even depth-3 highlander-comment">
			<article id="div-comment-1101" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3104258bce72056d7f39cdf28359f81b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://lucysworldweb.wordpress.com' rel='external nofollow' class='url'>lucysworldweb</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/#comment-1101">
							<time datetime="2017-01-07T14:59:01+00:00">
								January 7, 2017 at 2:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is, definitely a vocation, but it often depends on the school you end up in, hopefully I will find somewhere that suits me better 😊</p>
<p id="comment-like-1101" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?like_comment=1101&#038;_wpnonce=ab7a3a1a9a" class="comment-like-link needs-login" rel="nofollow" data-blog="101023784"><span>Like</span></a><span id="comment-like-count-1101" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1102" class="comment byuser comment-author-whiskeysourwayfarer odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-1102" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a21453c06a9641ddc9e3aeada029d2a0?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://whiskeysourwayfarer.wordpress.com' rel='external nofollow' class='url'>The Wayfarer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/#comment-1102">
							<time datetime="2017-01-07T14:59:30+00:00">
								January 7, 2017 at 2:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is so sad. This is exactly what I felt like when I taught at a struggling public school in the States. Now I teach at a private international school in Poland and the difference is so startling. I&#8217;d like to go back to teaching in the US but I don&#8217;t know if I can expose myself to that level of stress again. It&#8217;s terrible, because we should not have to sacrifice our health and happiness to be good teachers.</p>
<p id="comment-like-1102" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?like_comment=1102&#038;_wpnonce=384c7c6f54" class="comment-like-link needs-login" rel="nofollow" data-blog="101023784"><span>Like</span></a><span id="comment-like-count-1102" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?replytocom=1102#respond' onclick='return addComment.moveForm( "div-comment-1102", "1102", "respond", "11379" )' aria-label='Reply to The Wayfarer'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1103" class="comment byuser comment-author-yoscase4poetry even thread-even depth-1 highlander-comment">
			<article id="div-comment-1103" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4ae6ab5ccbd0af5e74426f5b062facfe?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://travelight94.wordpress.com' rel='external nofollow' class='url'>Yolanda</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/#comment-1103">
							<time datetime="2017-01-07T19:34:58+00:00">
								January 7, 2017 at 7:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am reading this, completely understanding, because it&#8217;s Saturday and I just spent the last two and one half hours prepping for my next week of teaching.  I look at my friends around me who don&#8217;t teach and see all the time they have for social life and wonder how.  For now, God is calling me to stay in this, but I am working really hard to let imperfection be imperfection that I might take time for relationships.<br />
Thanks for sharing your story!</p>
<p id="comment-like-1103" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?like_comment=1103&#038;_wpnonce=bf43adcc57" class="comment-like-link needs-login" rel="nofollow" data-blog="101023784"><span>Like</span></a><span id="comment-like-count-1103" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?replytocom=1103#respond' onclick='return addComment.moveForm( "div-comment-1103", "1103", "respond", "11379" )' aria-label='Reply to Yolanda'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1104" class="comment byuser comment-author-differenthistoryblog odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-1104" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/13ca027a3f92db890960174c048edcc8?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://differenthistoryblog.wordpress.com' rel='external nofollow' class='url'>differenthistoryblog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/#comment-1104">
							<time datetime="2017-01-07T19:36:29+00:00">
								January 7, 2017 at 7:36 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The school was lucky to have you  for as long as you were there. I was a reacher for five years and loved it. Even though I could retire from a civil service job I don&#8217;t like I am not sure I could manage the pressure and pace you describe. It&#8217;s a pity because working with young people is great!</p>
<p id="comment-like-1104" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?like_comment=1104&#038;_wpnonce=ac340970af" class="comment-like-link needs-login" rel="nofollow" data-blog="101023784"><span>Like</span></a><span id="comment-like-count-1104" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?replytocom=1104#respond' onclick='return addComment.moveForm( "div-comment-1104", "1104", "respond", "11379" )' aria-label='Reply to differenthistoryblog'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1106" class="comment byuser comment-author-pdcexplorer even thread-even depth-1 highlander-comment">
			<article id="div-comment-1106" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7dfc65fc816e8e3b99b431401ba5680f?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://studentofhope.wordpress.com' rel='external nofollow' class='url'>Blaze Diamond</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/#comment-1106">
							<time datetime="2017-01-07T20:34:22+00:00">
								January 7, 2017 at 8:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve had the same experience, teaching elementary music at inner-city lower socioeconomic campuses, teaching archaic and sterile music literature that&#8217;s irrelevant to our youth.  The desire to grow and be a self-directed learner yourself in this vocation amidst the complacency and indifference, caused me to resign after a year as well.  I miss the hearts and souls.</p>
<p id="comment-like-1106" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?like_comment=1106&#038;_wpnonce=05f29e0a6e" class="comment-like-link needs-login" rel="nofollow" data-blog="101023784"><span>Like</span></a><span id="comment-like-count-1106" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?replytocom=1106#respond' onclick='return addComment.moveForm( "div-comment-1106", "1106", "respond", "11379" )' aria-label='Reply to Blaze Diamond'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1107" class="comment byuser comment-author-theentiretyoflife odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-1107" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bfae0f7354346607690e138ce66c2623?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://theentiretyoflife.wordpress.com' rel='external nofollow' class='url'>theentiretyoflife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/#comment-1107">
							<time datetime="2017-01-07T22:19:56+00:00">
								January 7, 2017 at 10:19 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I completely identify with so much of this! I left teaching to work in the heritage education sector and it was the best decision I have ever made! </p>
<p id="comment-like-1107" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?like_comment=1107&#038;_wpnonce=221b503482" class="comment-like-link needs-login" rel="nofollow" data-blog="101023784"><span>Like</span></a><span id="comment-like-count-1107" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?replytocom=1107#respond' onclick='return addComment.moveForm( "div-comment-1107", "1107", "respond", "11379" )' aria-label='Reply to theentiretyoflife'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1108" class="comment byuser comment-author-helen59 even thread-even depth-1 highlander-comment">
			<article id="div-comment-1108" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c24260f76ac5263226ba65bb7092dcab?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://helenmadethis.wordpress.com' rel='external nofollow' class='url'>Sew it up Buttercup</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/#comment-1108">
							<time datetime="2017-01-07T22:33:02+00:00">
								January 7, 2017 at 10:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I totally empathise with you. I left teaching nearly 10 years ago for exactly the same reasons. I was an Australian teacher and did the job for 16 years. The only thing I miss is the kids. I put in  the same kind of hours you did and I was always tired and running on autopilot. I was also constantly getting sick with colds, flu and just plain tiredness. What has  astounded me is that since I left the profession I&#8217;m hardly ever sick. I never got a cold or flu for 8 years! I think teaching ran my immune system to hell so leaving has been the best decision healthwise. Good on you for getting out, so many teachers think they can&#8217;t do anything else so they stay in the job.  There are lots of opportunities out there though. Everytime I drive past a school early in the morning and see young teachers lumbering in with loads of stuff I think you poor buggers, the system will wear you out before you know it.</p>
<p id="comment-like-1108" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?like_comment=1108&#038;_wpnonce=c20308a397" class="comment-like-link needs-login" rel="nofollow" data-blog="101023784"><span>Like</span></a><span id="comment-like-count-1108" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://piclinegirl.com/2017/01/07/do-i-miss-teaching/?replytocom=1108#respond' onclick='return addComment.moveForm( "div-comment-1108", "1108", "respond", "11379" )' aria-label='Reply to Sew it up Buttercup'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/07/do-i-miss-teaching/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://piclinegirl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b1b57329ce" /><input type="hidden" name="_wp_http_referer" value="/2017/01/07/do-i-miss-teaching/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11379' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef9880d8ba" /></p>
<input type="hidden" name="genseq" value="1483853164" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->



<div id="secondary" class="widget-area" role="complementary">

	
	<aside id="blog-stats-6" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>622,838 hits</li>
		</ul>
		</aside><aside id="image-2" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.blogawardsuk.co.uk/uk-blog-awards-2016-winners-and-highly-commended-blogs"><img src="https://piclinegirldotcom.files.wordpress.com/2016/05/winner-individual.png?w=715&amp;h=715" class="alignnone" width="715" height="715" /></a></div>
</aside><aside id="image-3" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.tesawards.co.uk/tessa2016/shortlist"><img src="https://piclinegirldotcom.files.wordpress.com/2016/04/teacher-blogger-of-the-year-logo.jpg?w=1600&amp;h=1123" class="alignnone" width="1600" height="1123" /></a></div>
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">The most stumbled on parts of the site</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/" title="Do I Miss Teaching?" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/piclinegirldotcom.files.wordpress.com/2017/01/teacher.jpg?resize=200%2C200&#038;ssl=1" alt="Do I Miss Teaching?" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://piclinegirl.com/2016/05/14/sorry-nicky-im-out/" title="Sorry, Nicky, I&#039;m out." class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/piclinegirldotcom.files.wordpress.com/2016/05/shutterstock_339403277.jpg?resize=200%2C200&#038;ssl=1" alt="Sorry, Nicky, I&#039;m out." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://piclinegirl.com/2016/04/08/does-your-school-have-a-unicorn/" title="Does Your School Have A Unicorn?" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/piclinegirldotcom.files.wordpress.com/2016/03/unicorns.png?resize=200%2C200&#038;ssl=1" alt="Does Your School Have A Unicorn?" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://piclinegirl.com/about-2/" title="Who Are You?" class="bump-view" data-bump-view="tp">
							<img src="https://i1.wp.com/piclinegirldotcom.files.wordpress.com/2015/10/blog3.jpg?resize=200%2C200&#038;ssl=1" alt="Who Are You?" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://piclinegirl.com/whatelse/" title="What Else You Got?" class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/piclinegirldotcom.files.wordpress.com/2016/07/shutterstock_258060191.jpg?resize=200%2C200&#038;ssl=1" alt="What Else You Got?" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://piclinegirl.com/2016/11/20/yes-weve-got-no-glue-sticks/" title="Yes, We Have No Glue Sticks." class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/piclinegirldotcom.files.wordpress.com/2016/11/shutterstock_408318373.jpg?resize=200%2C200&#038;ssl=1" alt="Yes, We Have No Glue Sticks." data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside><aside id="archives-6" class="widget widget_archive"><h1 class="widget-title">Where Are Your Other Posts?</h1>		<ul>
			<li><a href='https://piclinegirl.com/2017/01/'>January 2017</a></li>
	<li><a href='https://piclinegirl.com/2016/12/'>December 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/11/'>November 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/10/'>October 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/09/'>September 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/08/'>August 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/07/'>July 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/06/'>June 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/05/'>May 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/04/'>April 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/03/'>March 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/02/'>February 2016</a></li>
	<li><a href='https://piclinegirl.com/2016/01/'>January 2016</a></li>
	<li><a href='https://piclinegirl.com/2015/12/'>December 2015</a></li>
	<li><a href='https://piclinegirl.com/2015/11/'>November 2015</a></li>
	<li><a href='https://piclinegirl.com/2015/10/'>October 2015</a></li>
		</ul>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BO94oYrFogz/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/15876262_134163953750353_2155860586573856768_n.jpg?ig_cache_key=MTQyMjU0MjEyMzE5NTMzNjc1NQ%3D%3D.2.c" width="640" height="640" alt="Just call me Snowy Paramour #snow #amsterdam #runfatgirlrun" title="Just call me Snowy Paramour #snow #amsterdam #runfatgirlrun" /></a>
<a href="https://www.instagram.com/p/BO5gy46lZF2/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.810.810/14591920_1844733399145334_5797998140686598144_n.jpg?ig_cache_key=MTQyMTMxMTM5MTk4NjcxNzA0Ng%3D%3D.2.c" width="640" height="640" alt="In just over a month some of my favourite people ever will be here #amsterdam #myfriendsarebetterthanyourfriends" title="In just over a month some of my favourite people ever will be here #amsterdam #myfriendsarebetterthanyourfriends" /></a>
<a href="https://www.instagram.com/p/BO4cMPblGK-/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.810.810/15877618_1253702108045925_2268913235430211584_n.jpg?ig_cache_key=MTQyMTAwOTY2ODk0MDI2MDAzMA%3D%3D.2.c" width="640" height="640" alt="I will probably never live on a more beautiful road. #amsterdam #prinsengracht #visitamsterdam" title="I will probably never live on a more beautiful road. #amsterdam #prinsengracht #visitamsterdam" /></a>
<a href="https://www.instagram.com/p/BOzNChTlsfk/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/15803353_1187860147936390_5033784391982120960_n.jpg?ig_cache_key=MTQxOTUzNTY1NTM1NzU2NDkwMA%3D%3D.2.c" width="640" height="640" alt="A city that routinely smells of pancakes and marijuana is not ideal for my first run in 2 months but I did it. (And only nearly died.) #runfatgirlrun" title="A city that routinely smells of pancakes and marijuana is not ideal for my first run in 2 months but I did it. (And only nearly died.) #runfatgirlrun" /></a>
<a href="https://www.instagram.com/p/BOsAKFFFQFD/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c106.0.867.867/15623938_1239046399508927_5664275837164191744_n.jpg?ig_cache_key=MTQxNzUwODY3NTM2MzYwMjc1NQ%3D%3D.2.c" width="640" height="640" alt="Best surprise ever. #happynewyear #friends" title="Best surprise ever. #happynewyear #friends" /></a>
<a href="https://www.instagram.com/p/BOpRYaoF2IB/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/15625025_560290200834640_3403590388978548736_n.jpg?ig_cache_key=MTQxNjc0MDAwMjQzMjc3MDU2MQ%3D%3D.2" width="480" height="480" alt="Remember when I used to be tallest? #brothers" title="Remember when I used to be tallest? #brothers" /></a>
<a href="https://www.instagram.com/p/BOmiyt2l6Bu/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c140.0.800.800/15538820_153301781821914_1696040116553777152_n.jpg?ig_cache_key=MTQxNTk3MjE1MTY0NDEwMjc2Ng%3D%3D.2.c" width="640" height="640" alt="Our cat hates us. #catsofinstagram #weeklyfluff" title="Our cat hates us. #catsofinstagram #weeklyfluff" /></a>
<a href="https://www.instagram.com/p/BOmHar8lTHj/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/15625479_1113380098752044_2464919136044580864_n.jpg?ig_cache_key=MTQxNTg1MTc1MzA3Mzg4MTU3MQ%3D%3D.2.c" width="640" height="640" alt="What did everyone get for Christmas? I got a cat watch. I win. #cat" title="What did everyone get for Christmas? I got a cat watch. I win. #cat" /></a>
<a href="https://www.instagram.com/p/BOjjgNkB971/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15534711_768207460023450_5999624001712816128_n.jpg?ig_cache_key=MTQxNTEzMDg1MzEzODc1MTIyMQ%3D%3D.2" width="640" height="640" alt="Bye London - you are looking beautiful this morning #London" title="Bye London - you are looking beautiful this morning #London" /></a>
</div>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-widget-id="657903761608822784">My Tweets</a></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://piclinegirl.com" data-blog="https://piclinegirl.com" data-lang="en" >Follow  on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Never miss a post!</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to receive my latest posts straight to your inbox.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="101023784"/>
						<input type="hidden" name="source" value="https://piclinegirl.com/2017/01/07/do-i-miss-teaching/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7190b42644" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
	
	</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201701y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3104258bce72056d7f39cdf28359f81b">
	</div>
	<div class="grofile-hash-map-bc3c77c127177de74c4412d3989aafe7">
	</div>
	<div class="grofile-hash-map-a21453c06a9641ddc9e3aeada029d2a0">
	</div>
	<div class="grofile-hash-map-4ae6ab5ccbd0af5e74426f5b062facfe">
	</div>
	<div class="grofile-hash-map-13ca027a3f92db890960174c048edcc8">
	</div>
	<div class="grofile-hash-map-7dfc65fc816e8e3b99b431401ba5680f">
	</div>
	<div class="grofile-hash-map-bfae0f7354346607690e138ce66c2623">
	</div>
	<div class="grofile-hash-map-c24260f76ac5263226ba65bb7092dcab">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/piclinegirldotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/piclinegirldotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=2ac1318c34","homeURL":"https:\/\/piclinegirl.com\/","postID":"11379","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

<script type='text/javascript'>/*<![CDATA[*/if(typeof(addLoadEvent)!='undefined'){addLoadEvent(function(){if(top==self){i=document.createElement('img');i.src='https://botd2.wordpress.com/botd.gif?blog=101023784&post=11379&lang=en&date=1483799639&ip=54.224.77.253&url=https://piclinegirl.com/2017/01/07/do-i-miss-teaching/';i.id='botd2';i.style.width='0px';i.style.height='0px';i.style.overflow='hidden';document.body.appendChild(i);}});}/*]]>*/</script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="101023784" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://piclinegirl.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b065ed90b4" /><input type="hidden" name="_wp_http_referer" value="/2017/01/07/do-i-miss-teaching/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/piclinegirl.com\/2017\/01\/07\/do-i-miss-teaching\/":11379};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"101023784","siteName":"","siteURL":"https:\/\/piclinegirl.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0aa51824b91da135255cba380af25bd1?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/button","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/piclinegirldotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpiclinegirl.com%2F2017%2F01%2F07%2Fdo-i-miss-teaching%2F","themeURL":"https:\/\/wordpress.com\/themes\/button\/","xhrURL":"https:\/\/piclinegirl.com\/wp-admin\/admin-ajax.php","nonce":"8a0aecacd3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7190b42644\" \/>","referer":"https:\/\/piclinegirl.com\/2017\/01\/07\/do-i-miss-teaching\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/piclinegirldotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fpiclinegirldotcom.wordpress.com%2F2017%2F01%2F07%2Fdo-i-miss-teaching%2F","postID":"11379","shortlink":"http:\/\/wp.me\/p6PSTS-2Xx","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/piclinegirl.com\/11379","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Button","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 846 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/piclinegirldotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpiclinegirl.com%2F2017%2F01%2F07%2Fdo-i-miss-teaching%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/piclinegirl.com\/wp-admin\/admin-ajax.php","nonce":"76a144c693","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/piclinegirldotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpiclinegirl.com%2F2017%2F01%2F07%2Fdo-i-miss-teaching%2F","blog_id":"101023784","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=101023784&v=wpcom&tz=0&user_id=0&subd=piclinegirldotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdtOwzAMhl+IzKq0DW4Qz+Kmbus2J+KkY29PCqy0MFXalZ3f/nyI4RKU9i6RSzAINDSxpvBxGOQJViGbVTC5YydgeCSB90yZenSNobiTrL21RVLf0DDTNciFAz0CbYS/YOrJlrSQa6hzSt4BilD6Ah1O3GFi7x6hZORQerlRtV5nUS0v/8FOm9xsp4oUzPVg+V+P1UrYlLiqMYJFSRSLp/xEMfJcbNH2Kuh5jbnC4t0bSsLvHGt9KAeL1x9zWGfdOwBGn4UMDJQC6lHdhB0msaFGdWjM3Gfz2qGCl6RagxxBeozsupst0Jt9rY4v1em5Oh3PwyfirQBD'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "piclinegirldotcom.wordpress.com";
	</script>
	<script type="text/javascript" src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'101023784','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'101023784','v':'wpcom','tz':'0','user_id':'0','post':'11379','subd':'piclinegirldotcom'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHFlMWhIVk8zLnxpX2ZhU1BYWlpXajJ5anVPSFB1eDc0dkUtdz9kUWg2TjhHQ24/S0ZxLSVLJVpYfjlMWlhJbXB0dmxuTCYvU04rV1lDZzlhLmZ0WnlmeWQlN1VGQUQybUgxQisrNytjMUttSkU4dy5dXVMrQ1h3PzFaLDFlMysyS213bjhGbG41dCxDWmlRbHNDNXZqUHVVL1o9SiYrfG1NSXpMNEhGc1lsX3hhPTF5VXlmWFZEamh6PUNdZmpRSiYmWT9ZekEmZWtJSUNhJUNBZ093XWc2UVAsVlpmZWFtc0hqQkI/Wj9FV35YenQ0SXEzfmg/ZmtyVyt4L1RLak5lRVN8UDl4Q194MCtCSlYwK19VOA=='}]);
_stq.push([ 'clickTrackerInit', '101023784', '11379' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
